Jump to content
Washington Football Team Logo
Extremeskins

Site changes are much appreciated - Invision 4.5.1 update bug/issues thread


Recommended Posts

On 8/7/2020 at 1:03 PM, TheGreatBuzz said:

Hello.

For a few days I haven't been able to get RS to load on IPad using Chrome.  Works fine with cell phone and desktop.  Just wanted to make sure someone was aware of the issue.

 

Thanks.

Clear your cache or do a hard restart on your iPad

  • Thanks 1
Link to post
Share on other sites
  • 4 weeks later...

Not a fan of the burgundy text for thread titles.  

 

Interestingly, as I type this I'm noting a weird inconsistency.  In the Tailgate when responding to a thread the window and thread above it are narrower than they are here.  For example as I type this all the icons fit in one row above the message box.  But in the Tailgate when I post they wrap around to a second line.  The narrower column means there is a band of wasted gray space in a column to the right, which isn't happening in this forum.

 

Edit:  BTW, I am viewing the site from a PC, running Chrome.

 

When I came to edit this post I couldn't find the edit button, until I realized it was hidden in a drop down menu within the ellipses in the top right corner.  I'd prefer if the options weren't hidden, but you can't always get what you want.

 

On the positive side, it's nice that links show up as clearly links now and I no longer have to colorize them to differentiate them.  Thanks for that.

Edited by China
Link to post
Share on other sites

Sorry... was just checking things out. 
 

Im on the latest version of iOS, using the Firefox browser (although I checked safari and it does the same thing)

 

I went into the tailgate and saw the two display options in the upper left. I clicked on the one I wasn’t using. The page reloaded. I clicked on the other one to better see the difference. The tailgate now only loads to a blank white page :(

 

ive cleared my cache. I’ve tried different browsers :( 

Add: the same thing happens on my computer now :(

Add: when I try it in chrome I get

this page isn’t working

es.redskins.com is currently unable to handle the request

http error 500

 

Link to post
Share on other sites

I'm noticing a weird effect when scrolling on the main menu. The text for the thread titles are a dark red/burgundy colour, but when scrolling they turn light red. I'm running Chrome on Windows 10.

 

Overall though I like the new design, especially the font. 

Edited by London Kev
Link to post
Share on other sites
On 9/1/2020 at 9:24 PM, turtle said:

Is there a way to get rid of the stats window that is now on the side of a topic when you open it?

Fixed

8 hours ago, London Kev said:

I'm noticing a weird effect when scrolling on the main menu. The text for the thread titles are a dark red/burgundy colour, but when scrolling they turn light red. I'm running Chrome on Windows 10.

 

Overall though I like the new design, especially the font. 

 

On 9/1/2020 at 11:36 AM, China said:

Not a fan of the burgundy text for thread titles.  

 

Interestingly, as I type this I'm noting a weird inconsistency.  In the Tailgate when responding to a thread the window and thread above it are narrower than they are here.  For example as I type this all the icons fit in one row above the message box.  But in the Tailgate when I post they wrap around to a second line.  The narrower column means there is a band of wasted gray space in a column to the right, which isn't happening in this forum.

 

Edit:  BTW, I am viewing the site from a PC, running Chrome.

 

When I came to edit this post I couldn't find the edit button, until I realized it was hidden in a drop down menu within the ellipses in the top right corner.  I'd prefer if the options weren't hidden, but you can't always get what you want.

 

On the positive side, it's nice that links show up as clearly links now and I no longer have to colorize them to differentiate them.  Thanks for that.

Not seeing the thread title color change.

 

screen shots please :) 

Link to post
Share on other sites
12 hours ago, tshile said:

Sorry... was just checking things out. 
 

Im on the latest version of iOS, using the Firefox browser (although I checked safari and it does the same thing)

 

I went into the tailgate and saw the two display options in the upper left. I clicked on the one I wasn’t using. The page reloaded. I clicked on the other one to better see the difference. The tailgate now only loads to a blank white page :(

 

ive cleared my cache. I’ve tried different browsers :( 

Add: the same thing happens on my computer now :(

Add: when I try it in chrome I get

this page isn’t working

es.redskins.com is currently unable to handle the request

http error 500

 

 

9 hours ago, TheGreatBuzz said:

I'm getting the same on my IMac, IPad, and Samsung phone.  Has been for several hours.

Fixed.

 

And "fixed" I mean I turned that option off as it no worky. :) 

  • Thanks 2
Link to post
Share on other sites
  • TK changed the title to Site changes are much appreciated - Invision 4.5.1 update bug/issues thread
4 hours ago, TK said:

Fixed

 

Not seeing the thread title color change.

 

screen shots please :) 

 

It only happens for a split second when I start the scroll, but not if I scroll really slowly. Several attempts at getting a screen capture at the exact moment have failed and my video capture software doesn't let me change the focus to ES.

 

It's only a minor annoyance, so unless anyone else can record it then c'est la vie.

 

<EDIT> I've just realised that the font seems to be the same colour as most of the the banners (the one that reads "Blogs" for example) but when I scroll it changes to the lighter red colour that's used for the "Forum rules and guidelines" banner. Don't know if this helps?

Edited by London Kev
Link to post
Share on other sites
9 hours ago, TK said:

Fixed

 

Not seeing the thread title color change.

 

screen shots please :) 

 

Here is a screenshot which shows the thread titles in burgundy.  Bolded obviously have not been viewed yet, unbolded have.  The difference when in bold isn't great for reading.  I prefer simple black.  

 

In this screenshot you can also see the vast amount of blank space to the right.  What's the point of a wide screen if half of it doesn't get used?

 

 

Burgundy Font.png

Link to post
Share on other sites
10 hours ago, London Kev said:

@TK Don't worry about the font colour changing thing. I looked into it and apparently it's a known effect that only happens with some shades of red on certain laptops. First time that I've ever seen it.

Whew. At least now we know because I couldn’t replicate it at all on my Mac in Chrome or on my iPhone in safari. 
 

I was starting to think one of us had gone cray-cray :silly:

Link to post
Share on other sites
On 9/3/2020 at 10:56 AM, London Kev said:

@TK Don't worry about the font colour changing thing. I looked into it and apparently it's a known effect that only happens with some shades of red on certain laptops. First time that I've ever seen it.

 

On 9/3/2020 at 10:05 AM, China said:

 

Here is a screenshot which shows the thread titles in burgundy.  Bolded obviously have not been viewed yet, unbolded have.  The difference when in bold isn't great for reading.  I prefer simple black.  

Sonofabish!

 

Think I've got the color thing figured out. It's the normal black when signed in. Using Safari, I signed out & it was red then mouse hovered to turn them black. Signed in & everything was black like normal. Signed back out & the red appeared again.

 

So were either of you signed out when you experienced the color changes?

Link to post
Share on other sites

I'm always signed in as well.

 

A few things I've noticed that may help;

 

The text in notifications is burgundy (RGB 102, 0,0) but turns black when you hover on it.

 

On a main page, the text indicating the number of pages a thread has, is a light pink colour (RGB 250,247,247) which turns a darker pink when hovered on (RGB 232, 217, 217).

 

The "tags" associated with some threads are very light pink (RGB 255, 244, 223) which is too light to read, but they don't change when hovered over.

 

There is a difference in the colours of some of the banners, most are burgundy (RGB 102,0,0) but the "Forum rules and guidelines" banner is a light red (RGB 197,48,48).

 

Screenshot001.jpg.79dbe73025c703c7efd4a0c6ac875259.jpg

Edited by London Kev
Added RGB info
Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...