Jump to content
Washington Football Team Logo
Extremeskins

Flowtrain I have a question about the jets?


jbooma

Recommended Posts

Flow is linking that smilie from a jets forum.

If you find another picture (or in this case smilie) from another site you want to link, just right-click on the picture (smilie) and go into the properties menu.

On the right of the Address(URL) is where you'll find the address of the picture or smilie you want to link.

So, if you want to link to that picture, just copy that Address, hit reply (in the Extremeskins thread), click the Insert Image link, and paste that Address that you copied before there, the message board will do the rest for you.

Hope that helps, Tom.

Link to comment
Share on other sites

Originally posted by jbooma

is it me or does the jet images look like a little vampire??

Originally posted by B&G

Vampire?? Nah, I think the intention was to portray an "intellectually challenged" individual, much like the Jets fans themselves! :)

Let me clear this up.

The person holding the sign is supposed to represent the person expressing that thought.

The idea is that vampires think the Jets suck. :)

Link to comment
Share on other sites

Originally posted by Skeletor The Invincible

If you find another picture (or in this case smilie) from another site you want to link, just right-click on the picture (smilie) and go into the properties menu.e rest for you.

This raises a question for me: I can't right click and get "Properties" anymore. Used to be able to but now I can't. Is there a setting I need to find or something?
Link to comment
Share on other sites

Originally posted by Tom [Giants fan]

Ok good, now I have the Eagles sucks, Dallas sucks, and the one that Flowtrain posted about the Redskins sucking on my desktop. These are pretty cool.

And jbooma, how ruuuuude!!! :laugh:

:moon: now that is rude

okay before we start a fire here :noflame:

and to be honest to you and flow i was just :jk:

:whew: now that is over

Tom what ever happened to your new avatar? Those guys are loooong gone :laugh:

but we can all agree on this

:eaglesuck :eaglesuck :dallasuck :dallasuck

Link to comment
Share on other sites

Originally posted by Brave

It's just in IE. And it's just within the last couple of months that I lost the ability in IE.

Using ME ... have been since I biught this computer.

Strange.

Brave....sounds like IE has gone and fvcked itself. It likes to do this to people sometimes.

There is a Repair IE choice...go to Add/Install Programs, CLick Add/Remove IE # (whatever you have), a new screen will pop up and ask you if you want Remove it, Repair it, etc.. Click on Repair.

Hope that helps...and if you already knew this...then sorry - can't help anymore...I could ask my girlfriend though for ya - she workes with IT. ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...