Jump to content
Washington Football Team Logo

Computer Techs..... hardware question...


Recommended Posts

this is kicking my but...

built 2 systems... totally identical... 1 is great.. this one however......

MOBO - 2.8 P4 titan - GA-8vm800

VIA 8237R chipset

768MB DDR 400MHz 2700

32 shared video

NOT top of the line of course but should suffice....

I have tried VARIOUS HDs.... none will boot up.. formatted, unformated, tried to boot from CD... no go... installed a floppy.... can't/won't install from floopy... (was going to try and bring up XP using the floppies...) also tried booting up into a 98 boot disk... nothing. sits on the PCI Device listing..

took 2 drives on another box.... installed XP Pro.. works great... but NONE boot up on this one... all are picked up on other boxes

i've changed memory.. swapped chips 256/ 512 (identical maker, and speeds)

swapped IDE cables... tried 2 notebook HDD, didn't work... tried a Hitatchi 40 GB notebook, Seagate 13GB, Seagate 4, Maxtor 10, Maxtor 20 some where LBA's, manually configured, AUTO, CHS... nothing

swapped jumpers around... the main HDD is an IBM Desktar IC35L040AVV 40GB

i'm starting to think the MOBO may be bad......

thoughts?????? opinions????? what's the obvious thing i've missed? (I'm sure there is something really simple I have missed....

help?!?!?!?!?!?!?! ha, ha, ha

Link to comment
Share on other sites

Possible power supply issue.......Your MoBo guess is most likely though...

have u checked the jumper setting on the HDD? make sure its not on the slave setting.

if that doesnt werk, it could be a bad MOBO. Good luck man.

This too....make sure you have those "little white cubes" in the right spot.

Link to comment
Share on other sites

have u checked the jumper setting on the HDD? make sure its not on the slave setting.

if that doesnt werk, it could be a bad MOBO. Good luck man.

Assuming he doesn't have anything else on the chain, would that really even matter? Besides, he can't even boot from floppy or CD, so I don't think this is a hd issue. Your MOBO may be shot. I'd do what the last poster said and check the POST. Also, can you get into your BIOS?

Link to comment
Share on other sites

Yeah, it may be a bad IDE controller or another mobo-related issue. Do you get any beeps when it is attemping to post, or is it dead silent? You may want to bring it to someone, with teh right equipment, who can run a test on the mobo to determine if that is the issue - at this point, it may be worth it.

Did you also swapping the memory and try removing all but the most necessary devices?

Link to comment
Share on other sites

thanks all!!!!!

yep, i've tried ALL types of jumper settings... (The Deskstar HD has mulitple combinations)

i've tried MANY different mem configurations....

COULD be the IDE controllers.... hmmmmm

BIOS 'appears' to be fine... it 'sees' whatever drive I place there'...... the crazy thing is that if I use a blank; formatted AND unformatted drive.... (NTFS) they work/ are seen by other boxes..... but not this one....

hmmmm and i get the standard single beep... no doubles/ delayed....

I cleared the CMOS jumpers as well... to go back to default factory settings... still nothing...

i'm thinking the MOBO is bad.... but I figured i'd ask you all... (lot's of techs here...)

i'll 'play' with the BIOS a little more... (don't want to fry it, though... just in case)


Link to comment
Share on other sites

what does the POST tell you?

with the MAIN HD I would like to use.... (After installing XP Pro) on another box,

I get the 'BLUE SCRCEEN'

with a NTFS formatted drive, "BOOT FRON CD/DVD" then nothing else

unformatted drive.... NTLDR is Missing Press Ctrl+Alt+Del

notebook hd... Boot From CD/DVD then nothing

using 98 Floppy.... nothing.. doesn't read the floppy

XP Por CD - it says Boot from CD/DVD.... but never does....

ONLY thing I haven;t changed is the CD... let me grab another plain CDRom (This is a DVD burner)



Link to comment
Share on other sites

Thats why you should just buy it pre-assembled....

OR you sound qualified to be a Best Buy Geek Squad employeed :)

I hear you...

actually I am.... (They don't/ didn't pay enough)

this is the first time I have had anything like this in 10 yrs...

i've built at least 100....

my problem is I HATE when I can't figure something like this out... i'm ANAL I guess.... i'll be packing the MOBO back up soon ha, ha, ha, ha

Link to comment
Share on other sites

Sounds like the memory voltage settings to me...

What kind of memory are you using and what's the voltage settings for it in the BIOS?

Bump up the voltage to 2.7 or 2.8 and try to boot then.

Good point, if the MOBO can't communicate with the memory bank, it would behave the same. . .

My bet is the MOBO though, that's what it sounds like 2 me

Link to comment
Share on other sites

would the computer even make it past post if it had a memory error?


Mine did the exacty samething. I built a new computer with an ASUS mobo and it would either stop at PCI listing or I would be able to get it to start copying windows only to have a corrupt data message pop up after the first reboot.

I was using Mushkin memory and had the settings on AUTO. I bumped it up to the max allowed by Mushkin which was 2.8 and tried again. It worked perfectly ever since.

The stopping on the PCI listing is a big key there. Sounds like something wrong with BIOS settings.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...